Authorize.net & POODLE – UPDATED 10-28-2014

POODLE Internet Security Issue UPDATE In order to avoid unnecessary impact to our merchants’ businesses, the planned ending of support for Internet Explorer (IE) 6 has been delayed. At this time, a cut-off date is TBD. Please check back regularly for additional updates. In the meantime, we strongly recommend that all merchants update to the…