SSLv3 List of Gateway Terminations

Due to the recent POODLE vulnerability discovery, payment processors have begun disallowing the use of (the industry standard version of) SSL v3, in order to protect everyone’s financial safety. We hope to update this list and make it as complete as possible for Zen Cart users, so you know when the payment solution providers you…