GHOST Vulnerability

Qualys Releases Security Advisory for “GHOST” Vulnerability on Linux Systems. This High Severity Vulnerability Found in Linux GNU C Library Gives Attackers Control without System Credentials Just a heads up for our hosted clients, if you are asked by your processor, scanner etc our servers are no vulnerable as the CVE-2015-0235 issue has been fixed…