Zen Cart v1.5.5b released!

Exciting news, yesterday Zen Cart v1.5.5b was released! Everyone know when versioning is updated this close it includes security and bug patches and fixes. Lucky for us Zen Cart does an outstanding job of keeping our interests safe. Most importantly, what we’ve all been waiting for, the version contains a bunch of fixes for the…

Impact to PayPal APIs – Aug 16 – Live Site

PayPal issue: Notification: We are experiencing a system issue which may be affecting PayPal APIs on the PayPal Live Site. Merchants may be encountering an elevated number of the following errors: – 10001 – Internal Error – HTTP 500 error for REST API calls Sent Aug 16, 2016 04:09 PM CDT by ASH There is no workaround at…

Zen Cart v1.5.5 released

On March 17th the Zen Cart team announced the public release of Zen Cart v1.5.5. We as a company will NOT be building new stores in 1.5.5, nor recommending upgrades to 1.5.5 as the new version has not been PCI certified. Instead we will continue to support 1.5.4 with all security, but and other patches,…

RedHat Security Vulnerability

As part of our commitment to provide a PCI/DSS compliant hosting service, we are notifying you of the following security vulnerability which was patched on your PRO-Webs hosting server. Vulnerability details: CentOS 6 and 7 operating systems has been exposed [https://access.redhat.com/articles/2161461]. This required a patch installation and reboot in order to secure servers running on…