CVE-2017-6074

We are posting to set hosted client’s mind at ease today as, a critical security vulnerability was recently patched within the Linux kernel of your hosted server. The vulnerability, issued on 2/22/2017, advisory number RHSA-2017:0294-1 included an update for kernel is now available for Red Hat Enterprise Linux 7. The patch/fix was released on 2/28/2017,…