Zen Cart v1.5.5e released

On 3/2/2017 the Zen Cart development team released version 1.5.5E. Bugfix and a few other improvements: Fix bug introduced in v1.5.5c related to deleting customers Upgrade PHPMailer from 5.2.21 to 5.2.22 Update gmail support to use TLS per published standards Add built-in support for new .htaccess rules required for Apache 2.4, so mod_compat doesn’t need…

CVE-2017-6074

We are posting to set hosted client’s mind at ease today as, a critical security vulnerability was recently patched within the Linux kernel of your hosted server. The vulnerability, issued on 2/22/2017, advisory number RHSA-2017:0294-1 included an update for kernel is now available for Red Hat Enterprise Linux 7. The patch/fix was released on 2/28/2017,…

Zen Cart v1.5.5D Released

On 1/1/2017 after a brief run of Zen Cart v1.5.5C, 1.5.5D was released almost directly on its heels. This release looks to be a catch up of bugs and patches for the 1.5.5 line. Bugs and patches such as the PHPMailer security patch (Dec 2016), PayPal deleting the comma from PayPal Standard from Jan 2017 and…

Collect Google Wallet Payments

Zen Cart Google Wallet Payments Payment Module This addon is a beginner installation for Zen Cart 1.3.x, Zen Cart 1.5.X and was tested on Zen Cart 1.5.0/1.5.1/1.5.4/1.5.5a and PHP 5.5.27/5.3.13/5.6.13. This module enables you to have customers choose to have you send them a request for the order via Google Wallet. This is a beginning…

Zen Cart v1.5.5b released!

Exciting news, yesterday Zen Cart v1.5.5b was released! Everyone know when versioning is updated this close it includes security and bug patches and fixes. Lucky for us Zen Cart does an outstanding job of keeping our interests safe. Most importantly, what we’ve all been waiting for, the version contains a bunch of fixes for the…

Zen Cart v1.5.5 released

On March 17th the Zen Cart team announced the public release of Zen Cart v1.5.5. We as a company will NOT be building new stores in 1.5.5, nor recommending upgrades to 1.5.5 as the new version has not been PCI certified. Instead we will continue to support 1.5.4 with all security, but and other patches,…