We are so very excited to talk about Checkout Reloaded. Ironically, the checkout modules does anything but reload =)

UPDATE  !!RELEASED!! GET IT HERE

Checkout reloaded is a module we have been developing internally for a more pleasing and still secure checkout experience. While we haven’t released it yet, we wanted to give you all a sneak peek.

Checkout Reloaded Module for Zen Cart 1.5.4 Features

  • The module has no core Zen Cart file overwrites! This is huge when we are dealing with PCI certified software.
  • Admin settings allow you to turn off the header, footer and sidebars in checkout if you wish without a file edit.
  • Admin settings allow you to enable, disable or make it use only checkout without an account (guest checkout).
  • Admin settings allow you to enable/disable a Shop With Confidence Box.
  • Ajax loading keeps the user on the same page through all of checkout and the progress bar and loading animation let them know what is happening.
  • Works with the stock jQuery that comes with Zen Cart 1.5.4, or your existing current jQuery loaded on the cart.
  • If a shopper hasn’t a modern browser, or has Java Script disabled, the checkout falls back to the vanilla Zen Cart stock checkout.
  • Since the checkout reloads the center column, responsive templates will have a responsive checkout without any needs for alterations =)

Check out or quick video demo and a screenshot of the admin configurations below…. But make sure you go to the bottom to get the price and a very special request.

Admin Settings

Admin Settings

We certainly hope you like the simplicity, security and usability we are proposing here. We are just a few short weeks from live in the wild testing….

Are you interested in testing the checkout in our private Beta? (details below)

Now the question you have all been waiting to have answered… How much?

.

.

.

How about FREE?

To participate the the private Beta you must have/do/and be able to do the following:

  • You must comment below that you are interested.
  • You must have or be able to install a Zen cart running 1.5.4.
  • Your server must meet the minimum requirements for Zen Cart 1.5.4 listed